¿La vulnerabilidad de los procesadores afectará a Xbox One y PS4 o solo a ordenadores?

Xbox One y PS4

La vulnerabilidad detectada el día de ayer en los procesadores Intel, parece estar presente en más sistemas de los que se creía, y podría afectar a Xbox One y PS4. El fallo de seguridad estaría presente en los procesadores AMD y Cortex-A, por lo tanto, muchos más dispositivos de los que se creían en un momento son vulnerables a los ataques informáticos por parte de los hackers.

Este bug afectaría incluso a las consolas como Xbox One y PS4, según se ha informado en Daily Mail, aunque no se sabe hasta qué punto sean vulnerables, ya que se trata de procesadores personalizados basados en microarquitectura Jaguar. Por su parte la Nintendo Switch que utiliza un procesador ARM Cortex-A57, podría estar en riesgo de sufrir estos ataques, dependiendo de la versión de su sistema operativo basado en FreeBSD.

Es difícil saber si esta vulnerabilidad afectará a muchos usuarios, puesto que las compañías ya han comenzado a trabajar en la solución para cerrar este hueco de seguridad. Por ahora, solo resta esperar una actualización de parte de los fabricantes para las consolas, la cual elimine esta vulnerabilidad como ya se está haciendo en sistemas como Windows 10, para el cual ya existe el parche de actualización que se instalará de manera automática.

About author View all posts

Jhair Méndez

Jhair Méndez

Soy Médico Veterinario, actualmente soy escritor freelance en las áreas de Salud Animal, Técnología y Videojuegos. Administro mi propio blog de mascotas y dirijo un blog sobre videojuegos.