Apple confirma que tanto Spectre como Meltdown afectan a todos sus dispositivos

En un nuevo comunicado emitido por Apple, se ha confirmado que tanto Spectre como Meltdown afectarían a casi todos los dispositivos de la compañía. El único dispositivo que no tendría esta vulnerabilidad de seguridad sería el Apple Watch, por lo cual si tienes cualquiera de los demás dispositivos de Apple tu seguridad estaría en riesgo.

Al igual que el resto de las compañías, Apple se encuentra trabajando en una solución tanto para Spectre como Meltdown, aunque afirma que ya se han publicado actualizaciones para las plataformas iOS 11.2, macOS 10.13.2 y tvOS 11.2, pero por ahora solo para Meltdown. Para Spectre el trabajo es mucho más complicado, según explican en el comunicado conocido por BBC, ya que en este punto está expuesto un error de diseño, y es más difícil cerrar esta brecha de seguridad.

Sin embargo, Apple sigue trabajando en las actualizaciones para las plataformas afectadas, así como para Safari, las cuales se distribuirán tan pronto como sea posible, y aseguran que estos parches no afectarían el rendimiento como se pensaba desde un principio. Por otra parte, también puedes estar tranquilo, ya que para que Spectre pueda aprovechar la vulnerabilidad, se debe instalar una App tanto en iOS como en macOS, por lo cual solo debes instalar aplicaciones confiables por ahora.

About author Ver todos los artículos

Jhair Méndez

Soy Médico Veterinario, actualmente soy escritor freelance en las áreas de Salud Animal, Técnología y Videojuegos. Administro mi propio blog de mascotas y dirijo un blog sobre videojuegos.