Etiqueta -Meltdown

El parche de Intel elimina un problema pero crea otro en tu ordenador

Al parecer el parche de Intel que ha llegado para intentar solucionar el agujero de seguridad, está causando más problemas que soluciones. Esto es lo que normalmente pasa cuando trabajas con prisas, y es que el parche para solucionar los problemas de Meltdown y Spectre en el 90{cdf4b7524e7c9f91a11ee7575681b5252adf416efa57780e1c47b64e97369a50} de los procesadores con menos de 5 años de antigüedad, elimina un problema para traer otro problema.

Según se ha reportado en The Wall Street Journal, este parche de Intel ha provocado que muchos equipos se reinicien de manera inesperada, esto al conocer las notas que la compañía está enviando a los clientes afectados. En estas notas, se advierte a los fabricantes que deben paralizar el proceso de actualización, aunque según afirma Stephen Smith, el problema no estaría relacionado con la seguridad, y que el documento se ha enviado a fabricantes de ordenadores y proveedores en la nube.

Sin embargo, luego de la publicación en los medios estadounidenses, Intel no tuvo otra salida que aclarar que los procesadores afectados por los reinicios sería Broadwall y Haswell. Pero al parecer, el problema también afecta a los usuarios de AMD, quienes también han informado reinicios luego de las actualizaciones enviadas por Microsoft.

También se ha confirmado que el parche reduce el rendimiento hasta un 10{cdf4b7524e7c9f91a11ee7575681b5252adf416efa57780e1c47b64e97369a50}, así que al final si afectará el rendimiento de tu ordenador.

Intel parcheará los procesadores comprados en los últimos 5 años

Era de esperarse que en el CES uno de los temas principales serían Meltdown y Spectre, y se ha confirmado que Intel parcheará los procesadores afectados. En su conferencia, el CEO de la compañía Brian Krzanich, ha afirmado que hasta ahora el 90{cdf4b7524e7c9f91a11ee7575681b5252adf416efa57780e1c47b64e97369a50} de los procesadores con menos de 5 años de antigüedad estaban actualizados con un parche que soluciona el problema, y a finales de enero el 10{cdf4b7524e7c9f91a11ee7575681b5252adf416efa57780e1c47b64e97369a50} de procesadores restantes tendrían esta actualización.

Esto hipotéticamente acabaría con el agujero de seguridad que han tenido los procesadores de la compañía, y según Inquirer, Intel parcheará los procesadores y esto no afectará el rendimiento, ya que el CEO afirma que el impacto de rendimiento depende exclusivamente de la carga de trabajo. Así ha negado que tengamos reducciones de un 30{cdf4b7524e7c9f91a11ee7575681b5252adf416efa57780e1c47b64e97369a50} en el rendimiento de nuestros equipos, aunque en algunos equipos con gran carga de trabajo si se notará una bajada en la velocidad de procesamiento.

Krzanich también ha afirmado que no tienen ningún reporte de que el exploit se haya utilizado para robar datos, y que la compañía está trabajando para garantizar que la seguridad informática continúe así. La duda que ha quedado entre la mayoría de usuarios, es qué pasará con los procesadores de hace más de 5 años, porque el ejecutivo no dijo nada al respecto.

Apple confirma que tanto Spectre como Meltdown afectan a todos sus dispositivos

En un nuevo comunicado emitido por Apple, se ha confirmado que tanto Spectre como Meltdown afectarían a casi todos los dispositivos de la compañía. El único dispositivo que no tendría esta vulnerabilidad de seguridad sería el Apple Watch, por lo cual si tienes cualquiera de los demás dispositivos de Apple tu seguridad estaría en riesgo.

Al igual que el resto de las compañías, Apple se encuentra trabajando en una solución tanto para Spectre como Meltdown, aunque afirma que ya se han publicado actualizaciones para las plataformas iOS 11.2, macOS 10.13.2 y tvOS 11.2, pero por ahora solo para Meltdown. Para Spectre el trabajo es mucho más complicado, según explican en el comunicado conocido por BBC, ya que en este punto está expuesto un error de diseño, y es más difícil cerrar esta brecha de seguridad.

Sin embargo, Apple sigue trabajando en las actualizaciones para las plataformas afectadas, así como para Safari, las cuales se distribuirán tan pronto como sea posible, y aseguran que estos parches no afectarían el rendimiento como se pensaba desde un principio. Por otra parte, también puedes estar tranquilo, ya que para que Spectre pueda aprovechar la vulnerabilidad, se debe instalar una App tanto en iOS como en macOS, por lo cual solo debes instalar aplicaciones confiables por ahora.